Ubuntu エラーを吐く「ハッシュサムが適合しません いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。」

以下のコマンドを実行すると・・・

sudo apt update

W: http://jp.archive.ubuntu.com/ubuntu/dists/wily-updates/main/binary-i386/Packages の取得に失敗しました ハッシュサムが適合しません
W: http://jp.archive.ubuntu.com/ubuntu/dists/wily-updates/universe/binary-i386/Packages の取得に失敗しました ハッシュサムが適合しません
E: いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。

エラーを吐く。実際は、こんな ↓ 感じ。

20160218_01.png

おそらく、サーバーの調子が悪いのだろうと推測をして、[ソフトウェアとアップデート] → [Ubuntuのソフトウェア] で ”日本のサーバー” から ”メインサーバー” に切り替えた。 ↓

20160218_02.png

問題は解消され、正常に処理されるようになった。とりあえず、当面はこの設定のままにしておこう。

admin
タグ:Linux
2016/02/18 17:16 | コメント (2)
◎この記事へのコメントは 2 件です。コメント欄を表示しますか?
助かりました、ありがとうございます!
Posted by とーる店長 at 2016/05/20 01:08
コメントありがとうございます。

お役に立てたようで嬉しいです。
Posted by 管理人 at 2016/05/20 04:45
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

このブログについて
jkun-400x400.jpg インターネット, パソコン, スマホ, Windows, Linux, Android, 各種アプリ, ブラウザ, ブラウザ拡張機能, 携帯電話, 社会情勢, 韓ドラ, K-POP 関連の話題を取り上げます。ジャンルとしては幅広く、特定のカテゴリに特化したブログではありません。お時間がありましたら、どうぞお立ち寄りくださいませ。
プロフィール
カテゴリ
ブログ内検索
Powered by さくらのブログ